1&1/IONOS und SBL

Wenn der eigene Mailprovider meine Mail als Spam einstuft und das Ziel mit SURBL-Filter dann ablehnt.

Auslöser

Ich nutze neben Office 365 als Mailserver auch weiterhin Mailserver wie GMX Web.de aber auch meine eigenen Domain bei 1&1/IONOS. Natürlich habe ich da einen Vertrag und Domains und Postfächer, an denen ich mich z.B. per IMAP4S anmelden. Ausgehende Mails werden dann mit Authentifizierung über SMTPS über Port 578 versendet.

Diese Mail sagt mir deutlich, dass die Gegenstelle "bluewin.ch" die Verbindung von 1%1 abgelehnt hat

SURBL Listing

In der Message ist aber umgebrochen auch der Link mit einer Beschreibung zu finden: Unter  https://www.spamhaus.org/sbl/query/SBL275657 findet sich folgende Meldung:


Quelle: https://www.spamhaus.org/sbl/query/SBL275657 22. Jan 2020

Interessant ist hier, dass Spamhaus die IP-Adresse als "Spam Host" betrachtet und 1&1 die Mail als Spam klassifiziert hätte. Da muss ich doch noch mal nachschauen, ob ich dazu was finde.

1&1 Mailserver

Mit dem Namen "mout-xforward.kundenserver.de" findet sich sehr schnell eine weitere Information dazu, die 1und1 selbst bereitstellt

Auf der Seite beschreibt 1&1 mehrere Serverklassen

  • Shared Server Outbound IPs
    Normale Server zum Versand von Mails
  • Weiterleitungen mit Eintrag der Spambeurteilung im Header
    Server, die im Header eine Spambeurteilung haben.
  • Weiterleitungen und Mailer Daemons
  • Server für den Versand IONOS eigener Newsletter
  • Server, die Rechnungen und Support-E-Mails versenden
  • Firmeninterne Server

Es ist schon mal schön, wenn 1&1 diese Server und Adressen veröffentlicht und Suchmaschinen diese finden. So habe ich anhand meiner Fehlermeldung schnell auch die passende Beschreibung gefunden. Der von Bluewin.ch blockierte Ausgangsservers fällt in die Kategorie "Weiterleitungen mit Eintrag der Spambeurteilung im Header ". Im NDR ist auch der Header enthalten, in dem sich auch die Klassifizierung findet:

Received: from FCT480S ([91.48.124.192]) by mrelayeu.kundenserver.de (mreue009
 [212.227.15.167]) with ESMTPSA (Nemesis) id 1MXH3e-1j8MZB2XbK-00Ym4J for  
<xxxxxx@bluewin.ch>; Mon, 20 Jan 2020 18:45:23 +0100
Date: Mon, 20 Jan 2020 18:45:23 +0100
Message-ID: <1N4z2a010wsL@mrelayeu.kundenserver.de>
X-Provags-ID: V03:K1:iSX/3LV3CPcOg......==
X-Spam-Flag: YES
X-UI-Out-Filterresults: junk:10;V03:K0:jTfzxBoYa+s=:yi/lKKqb3K51W8NEvz1xNsuX
 nx1Wf+VQOja3sc9IXN5vFYiafX7VJBbbvIjVToprzlESiK8Os93rMakdpih/gaS16Pokekcih
...
 18I7TYOK8oBcAfo9Pz9qNxDFjkQAvse0jeCbtOAIickJLW+Ci/282qIVdva37wXBAMDbziaS5
 04Ot2g9bfiGtuI37+GBPodD4Ydvrknm8Ihjl7les5uSNyoDzy+mcPzBDChmX

Das Feld "X-Spam-Flag: YES" habe ich nicht addiert und musste also durch einen Prozess bei 1&1 hinzugefügt worden sein. Allerdings kann zumindest ich nicht anhand weiterer Header erkennen, was den ausgehenden Spamfilter bei 1&1 auf die Barrikaden getrieben hat.

Zwischenstand

Ich habe nichts gegen Spamfilter und insbesondere Provider mit vielen Kunden und gemeinsam genutzten Ausgangsservern müssen aktive ausgehenden Spam filtern, damit die eigenen Server nicht auf einer Blacklist landen und damit alle Kunden darunter leiden. Das gilt auch, wenn ich mich als Kunde authentifiziere. Allerdings würde ich mir schon mehr Infos erwarten, welche Komponente gestört hat.

Ich habe die Mail dann über einen anderen Mailservice gesendet, der meine legitime Mail nicht negativ beurteilt hat.

Weitere Links